summaryrefslogtreecommitdiffstats
path: root/extras/Package_templates.mk
diff options
context:
space:
mode:
Diffstat (limited to 'extras/Package_templates.mk')
-rw-r--r--extras/Package_templates.mk26
1 files changed, 26 insertions, 0 deletions
diff --git a/extras/Package_templates.mk b/extras/Package_templates.mk
new file mode 100644
index 0000000000..4ffdaa950d
--- /dev/null
+++ b/extras/Package_templates.mk
@@ -0,0 +1,26 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_Package_Package,extras_templates,$(call gb_CustomTarget_get_workdir,extras/source/templates)))
+
+$(eval $(call gb_Package_add_files_with_dir,extras_templates,$(LIBO_SHARE_FOLDER)/template/common,\
+ officorr/Modern_business_letter_sans_serif.ott \
+ officorr/Modern_business_letter_serif.ott \
+ offimisc/Businesscard-with-logo.ott \
+ personal/CV.ott \
+ personal/Resume1page.ott \
+ styles/Default.ott \
+ styles/Modern.ott \
+ styles/Simple.ott \
+ draw/bpmn.otg \
+ l10n/zh_CN_ott_normal.ott \
+ l10n/ja_ott_normal.ott \
+))
+
+# vim: set noet sw=4 ts=4: