summaryrefslogtreecommitdiffstats
path: root/remotebridges/Module_remotebridges.mk
diff options
context:
space:
mode:
Diffstat (limited to 'remotebridges/Module_remotebridges.mk')
-rw-r--r--remotebridges/Module_remotebridges.mk16
1 files changed, 16 insertions, 0 deletions
diff --git a/remotebridges/Module_remotebridges.mk b/remotebridges/Module_remotebridges.mk
new file mode 100644
index 0000000000..c177db0e7d
--- /dev/null
+++ b/remotebridges/Module_remotebridges.mk
@@ -0,0 +1,16 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_Module_Module,remotebridges))
+
+$(eval $(call gb_Module_add_targets,remotebridges,\
+ Library_uuresolver \
+))
+
+# vim: set shiftwidth=4 tabstop=4 noexpandtab: