summaryrefslogtreecommitdiffstats
path: root/t/recipes/checks/debhelper/debhelper-dh-exec/build-spec/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 't/recipes/checks/debhelper/debhelper-dh-exec/build-spec/debian/rules')
-rwxr-xr-xt/recipes/checks/debhelper/debhelper-dh-exec/build-spec/debian/rules16
1 files changed, 16 insertions, 0 deletions
diff --git a/t/recipes/checks/debhelper/debhelper-dh-exec/build-spec/debian/rules b/t/recipes/checks/debhelper/debhelper-dh-exec/build-spec/debian/rules
new file mode 100755
index 0000000..06b98ae
--- /dev/null
+++ b/t/recipes/checks/debhelper/debhelper-dh-exec/build-spec/debian/rules
@@ -0,0 +1,16 @@
+#!/usr/bin/make -f
+
+%:
+ dh $@
+
+# Ignore the "mime" file as we do not really depend on dh-exec and we
+# do not really need the files listed there for the test.
+override_dh_installmime:
+
+
+override_dh_installman:
+
+override_dh_install:
+
+override_dh_installdirs:
+override_dh_link: