summaryrefslogtreecommitdiffstats
path: root/t/recipes/checks/debian/changelog/changelog-file-upstream-html-only/build-spec/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 't/recipes/checks/debian/changelog/changelog-file-upstream-html-only/build-spec/debian/rules')
-rw-r--r--t/recipes/checks/debian/changelog/changelog-file-upstream-html-only/build-spec/debian/rules11
1 files changed, 11 insertions, 0 deletions
diff --git a/t/recipes/checks/debian/changelog/changelog-file-upstream-html-only/build-spec/debian/rules b/t/recipes/checks/debian/changelog/changelog-file-upstream-html-only/build-spec/debian/rules
new file mode 100644
index 0000000..12f2c85
--- /dev/null
+++ b/t/recipes/checks/debian/changelog/changelog-file-upstream-html-only/build-spec/debian/rules
@@ -0,0 +1,11 @@
+#!/usr/bin/make -f
+
+PKG:=$(shell dh_listpackages)
+DOC:=debian/$(PKG)/usr/share/doc/$(PKG)
+
+%:
+ dh $@
+
+override_dh_installchangelogs:
+ dh_installchangelogs
+ cp some-changelog.html $(DOC)/changelog.html