summaryrefslogtreecommitdiffstats
path: root/t/recipes/checks/files/names/files-hyphen-file/build-spec/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 't/recipes/checks/files/names/files-hyphen-file/build-spec/debian/rules')
-rwxr-xr-xt/recipes/checks/files/names/files-hyphen-file/build-spec/debian/rules11
1 files changed, 11 insertions, 0 deletions
diff --git a/t/recipes/checks/files/names/files-hyphen-file/build-spec/debian/rules b/t/recipes/checks/files/names/files-hyphen-file/build-spec/debian/rules
new file mode 100755
index 0000000..a82a5fc
--- /dev/null
+++ b/t/recipes/checks/files/names/files-hyphen-file/build-spec/debian/rules
@@ -0,0 +1,11 @@
+#!/usr/bin/make -f
+
+tmp := $(CURDIR)/debian/$(shell dh_listpackages)
+
+%:
+ dh $@
+
+override_dh_install:
+ dh_install
+ mkdir -p $(tmp)/usr/share/foo
+ touch $(tmp)/usr/share/foo/-