summaryrefslogtreecommitdiffstats
path: root/t/recipes/checks/files/names/files-wildcard-characters/build-spec/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 't/recipes/checks/files/names/files-wildcard-characters/build-spec/debian/rules')
-rwxr-xr-xt/recipes/checks/files/names/files-wildcard-characters/build-spec/debian/rules11
1 files changed, 11 insertions, 0 deletions
diff --git a/t/recipes/checks/files/names/files-wildcard-characters/build-spec/debian/rules b/t/recipes/checks/files/names/files-wildcard-characters/build-spec/debian/rules
new file mode 100755
index 0000000..c14beca
--- /dev/null
+++ b/t/recipes/checks/files/names/files-wildcard-characters/build-spec/debian/rules
@@ -0,0 +1,11 @@
+#!/usr/bin/make -f
+
+PREFIX = $(CURDIR)/debian/files-wildcard-characters/usr/share/files-wildcard-characters
+
+%:
+ dh $@
+
+override_dh_auto_install:
+ mkdir -p $(PREFIX)
+ touch $(PREFIX)/star*
+ touch $(PREFIX)/question-mark?