summaryrefslogtreecommitdiffstats
path: root/t/recipes/checks/group-checks/group-checks-file-conflict/build-spec/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 't/recipes/checks/group-checks/group-checks-file-conflict/build-spec/debian/rules')
-rw-r--r--t/recipes/checks/group-checks/group-checks-file-conflict/build-spec/debian/rules9
1 files changed, 9 insertions, 0 deletions
diff --git a/t/recipes/checks/group-checks/group-checks-file-conflict/build-spec/debian/rules b/t/recipes/checks/group-checks/group-checks-file-conflict/build-spec/debian/rules
new file mode 100644
index 0000000..8e256c8
--- /dev/null
+++ b/t/recipes/checks/group-checks/group-checks-file-conflict/build-spec/debian/rules
@@ -0,0 +1,9 @@
+#!/usr/bin/make -f
+
+%:
+ dh $@
+
+override_dh_install:
+ for P in $$(dh_listpackages) ; do \
+ dh_install -p$$P data-file usr/share/pkga/ || exit 1 ;\
+ done