summaryrefslogtreecommitdiffstats
path: root/drivers/gpu/drm/sti/Makefile
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-11 08:27:49 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-11 08:27:49 +0000
commitace9429bb58fd418f0c81d4c2835699bddf6bde6 (patch)
treeb2d64bc10158fdd5497876388cd68142ca374ed3 /drivers/gpu/drm/sti/Makefile
parentInitial commit. (diff)
downloadlinux-ace9429bb58fd418f0c81d4c2835699bddf6bde6.tar.xz
linux-ace9429bb58fd418f0c81d4c2835699bddf6bde6.zip
Adding upstream version 6.6.15.upstream/6.6.15
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'drivers/gpu/drm/sti/Makefile')
-rw-r--r--drivers/gpu/drm/sti/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/drivers/gpu/drm/sti/Makefile b/drivers/gpu/drm/sti/Makefile
new file mode 100644
index 0000000000..f203ac5514
--- /dev/null
+++ b/drivers/gpu/drm/sti/Makefile
@@ -0,0 +1,22 @@
+# SPDX-License-Identifier: GPL-2.0
+sti-drm-y := \
+ sti_mixer.o \
+ sti_gdp.o \
+ sti_vid.o \
+ sti_cursor.o \
+ sti_compositor.o \
+ sti_crtc.o \
+ sti_plane.o \
+ sti_crtc.o \
+ sti_plane.o \
+ sti_hdmi.o \
+ sti_hdmi_tx3g4c28phy.o \
+ sti_dvo.o \
+ sti_awg_utils.o \
+ sti_vtg.o \
+ sti_hda.o \
+ sti_tvout.o \
+ sti_hqvdp.o \
+ sti_drv.o
+
+obj-$(CONFIG_DRM_STI) = sti-drm.o