summaryrefslogtreecommitdiffstats
path: root/sound/soc/cirrus/Makefile
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-08-05 19:26:55 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-08-05 19:26:55 +0000
commit962e71f1184a870ada263d81f4b1f9d4eec530ce (patch)
treebcc69b5f4609f348fac49e2f59e210b29eaea783 /sound/soc/cirrus/Makefile
parentAdding upstream version 6.9.12. (diff)
downloadlinux-962e71f1184a870ada263d81f4b1f9d4eec530ce.tar.xz
linux-962e71f1184a870ada263d81f4b1f9d4eec530ce.zip
Adding upstream version 6.10.3.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'sound/soc/cirrus/Makefile')
-rw-r--r--sound/soc/cirrus/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/sound/soc/cirrus/Makefile b/sound/soc/cirrus/Makefile
index 19a86daad6..ad606b2937 100644
--- a/sound/soc/cirrus/Makefile
+++ b/sound/soc/cirrus/Makefile
@@ -1,12 +1,12 @@
# SPDX-License-Identifier: GPL-2.0
# EP93xx Platform Support
-snd-soc-ep93xx-objs := ep93xx-pcm.o
-snd-soc-ep93xx-i2s-objs := ep93xx-i2s.o
+snd-soc-ep93xx-y := ep93xx-pcm.o
+snd-soc-ep93xx-i2s-y := ep93xx-i2s.o
obj-$(CONFIG_SND_EP93XX_SOC) += snd-soc-ep93xx.o
obj-$(CONFIG_SND_EP93XX_SOC_I2S) += snd-soc-ep93xx-i2s.o
# EP93XX Machine Support
-snd-soc-edb93xx-objs := edb93xx.o
+snd-soc-edb93xx-y := edb93xx.o
obj-$(CONFIG_SND_EP93XX_SOC_EDB93XX) += snd-soc-edb93xx.o