summaryrefslogtreecommitdiffstats
path: root/arch/hexagon/mm/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'arch/hexagon/mm/Makefile')
-rw-r--r--arch/hexagon/mm/Makefile7
1 files changed, 7 insertions, 0 deletions
diff --git a/arch/hexagon/mm/Makefile b/arch/hexagon/mm/Makefile
new file mode 100644
index 0000000000..ba4b04d962
--- /dev/null
+++ b/arch/hexagon/mm/Makefile
@@ -0,0 +1,7 @@
+# SPDX-License-Identifier: GPL-2.0-only
+#
+# Makefile for Hexagon memory management subsystem
+#
+
+obj-y := init.o uaccess.o vm_fault.o cache.o
+obj-y += copy_to_user.o copy_from_user.o vm_tlb.o