summaryrefslogtreecommitdiffstats
path: root/arch/m68k/68000/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'arch/m68k/68000/Makefile')
-rw-r--r--arch/m68k/68000/Makefile20
1 files changed, 20 insertions, 0 deletions
diff --git a/arch/m68k/68000/Makefile b/arch/m68k/68000/Makefile
new file mode 100644
index 000000000..279560add
--- /dev/null
+++ b/arch/m68k/68000/Makefile
@@ -0,0 +1,20 @@
+# SPDX-License-Identifier: GPL-2.0
+##################################################
+#
+# Makefile for 68000 core based cpus
+#
+# 2012.10.21, Luis Alves <ljalvs@gmail.com>
+# Merged all 68000 based cpu's config
+# files into a single directory.
+#
+
+# 68328, 68EZ328, 68VZ328
+
+obj-y += entry.o ints.o timers.o m68328.o
+obj-$(CONFIG_ROM) += romvec.o
+
+obj-$(CONFIG_DRAGEN2) += dragen2.o
+obj-$(CONFIG_UCSIMM) += ucsimm.o
+obj-$(CONFIG_UCDIMM) += ucsimm.o
+
+obj-y += head.o