summaryrefslogtreecommitdiffstats
path: root/arch/xtensa/platforms/xtfpga/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'arch/xtensa/platforms/xtfpga/Makefile')
-rw-r--r--arch/xtensa/platforms/xtfpga/Makefile11
1 files changed, 11 insertions, 0 deletions
diff --git a/arch/xtensa/platforms/xtfpga/Makefile b/arch/xtensa/platforms/xtfpga/Makefile
new file mode 100644
index 000000000..0600371b2
--- /dev/null
+++ b/arch/xtensa/platforms/xtfpga/Makefile
@@ -0,0 +1,11 @@
+# SPDX-License-Identifier: GPL-2.0-only
+# Makefile for the Tensilica xtavnet Emulation Board
+#
+# Note! Dependencies are done automagically by 'make dep', which also
+# removes any old dependencies. DON'T put your own dependencies here
+# unless it's something special (ie not a .c file).
+#
+# Note 2! The CFLAGS definitions are in the main makefile...
+
+obj-y += setup.o
+obj-$(CONFIG_XTFPGA_LCD) += lcd.o