summaryrefslogtreecommitdiffstats
path: root/debian/rules.d/tools/tracing/rtla/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules.d/tools/tracing/rtla/Makefile')
-rw-r--r--debian/rules.d/tools/tracing/rtla/Makefile5
1 files changed, 4 insertions, 1 deletions
diff --git a/debian/rules.d/tools/tracing/rtla/Makefile b/debian/rules.d/tools/tracing/rtla/Makefile
index 9dd1cfd41..c19b69f5c 100644
--- a/debian/rules.d/tools/tracing/rtla/Makefile
+++ b/debian/rules.d/tools/tracing/rtla/Makefile
@@ -4,7 +4,10 @@ all:
# Out-of-tree build is not supported, so copy source to the build dir
echo '$(UPSTREAMVERSION)' >VERSION
rsync -a $(top_srcdir)/tools/tracing/rtla/ .
- rsync -a $(top_srcdir)/Documentation/tools/rtla/ Documentation/
+ mkdir -p ../../../Documentation/tools/rtla
+ rsync -a $(top_srcdir)/Documentation/tools/rtla/ ../../../Documentation/tools/rtla/
+ rsync -a $(top_srcdir)/tools/build/ ../../../tools/build/
+ rsync -a $(top_srcdir)/tools/scripts/ ../../../tools/scripts/
$(MAKE) EXTRA_CFLAGS='$(CFLAGS) $(CPPFLAGS)' EXTRA_LDFLAGS='$(LDFLAGS)' PKG_CONFIG='$(PKG_CONFIG)'
install: