summaryrefslogtreecommitdiffstats
path: root/drivers/gpu/drm/arm/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'drivers/gpu/drm/arm/Makefile')
-rw-r--r--drivers/gpu/drm/arm/Makefile7
1 files changed, 7 insertions, 0 deletions
diff --git a/drivers/gpu/drm/arm/Makefile b/drivers/gpu/drm/arm/Makefile
new file mode 100644
index 0000000000..3ced6fc9e2
--- /dev/null
+++ b/drivers/gpu/drm/arm/Makefile
@@ -0,0 +1,7 @@
+# SPDX-License-Identifier: GPL-2.0-only
+hdlcd-y := hdlcd_drv.o hdlcd_crtc.o
+obj-$(CONFIG_DRM_HDLCD) += hdlcd.o
+mali-dp-y := malidp_drv.o malidp_hw.o malidp_planes.o malidp_crtc.o
+mali-dp-y += malidp_mw.o
+obj-$(CONFIG_DRM_MALI_DISPLAY) += mali-dp.o
+obj-$(CONFIG_DRM_KOMEDA) += display/