summaryrefslogtreecommitdiffstats
path: root/drivers/gpu/drm/panfrost/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'drivers/gpu/drm/panfrost/Makefile')
-rw-r--r--drivers/gpu/drm/panfrost/Makefile15
1 files changed, 15 insertions, 0 deletions
diff --git a/drivers/gpu/drm/panfrost/Makefile b/drivers/gpu/drm/panfrost/Makefile
new file mode 100644
index 000000000..7da2b3f02
--- /dev/null
+++ b/drivers/gpu/drm/panfrost/Makefile
@@ -0,0 +1,15 @@
+# SPDX-License-Identifier: GPL-2.0
+
+panfrost-y := \
+ panfrost_drv.o \
+ panfrost_device.o \
+ panfrost_devfreq.o \
+ panfrost_gem.o \
+ panfrost_gem_shrinker.o \
+ panfrost_gpu.o \
+ panfrost_job.o \
+ panfrost_mmu.o \
+ panfrost_perfcnt.o \
+ panfrost_dump.o
+
+obj-$(CONFIG_DRM_PANFROST) += panfrost.o