summaryrefslogtreecommitdiffstats
path: root/drivers/hv/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'drivers/hv/Makefile')
-rw-r--r--drivers/hv/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/drivers/hv/Makefile b/drivers/hv/Makefile
index d76df5c8c2..b992c0ed18 100644
--- a/drivers/hv/Makefile
+++ b/drivers/hv/Makefile
@@ -10,7 +10,7 @@ hv_vmbus-y := vmbus_drv.o \
hv.o connection.o channel.o \
channel_mgmt.o ring_buffer.o hv_trace.o
hv_vmbus-$(CONFIG_HYPERV_TESTING) += hv_debugfs.o
-hv_utils-y := hv_util.o hv_kvp.o hv_snapshot.o hv_fcopy.o hv_utils_transport.o
+hv_utils-y := hv_util.o hv_kvp.o hv_snapshot.o hv_utils_transport.o
# Code that must be built-in
obj-$(subst m,y,$(CONFIG_HYPERV)) += hv_common.o