summaryrefslogtreecommitdiffstats
path: root/drivers/memstick/core/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'drivers/memstick/core/Makefile')
-rw-r--r--drivers/memstick/core/Makefile8
1 files changed, 8 insertions, 0 deletions
diff --git a/drivers/memstick/core/Makefile b/drivers/memstick/core/Makefile
new file mode 100644
index 000000000..6b9b9ba4a
--- /dev/null
+++ b/drivers/memstick/core/Makefile
@@ -0,0 +1,8 @@
+# SPDX-License-Identifier: GPL-2.0-only
+#
+# Makefile for the kernel MemoryStick core.
+#
+
+obj-$(CONFIG_MEMSTICK) += memstick.o
+obj-$(CONFIG_MS_BLOCK) += ms_block.o
+obj-$(CONFIG_MSPRO_BLOCK) += mspro_block.o