summaryrefslogtreecommitdiffstats
path: root/drivers/pci/endpoint/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'drivers/pci/endpoint/Makefile')
-rw-r--r--drivers/pci/endpoint/Makefile8
1 files changed, 8 insertions, 0 deletions
diff --git a/drivers/pci/endpoint/Makefile b/drivers/pci/endpoint/Makefile
new file mode 100644
index 0000000000..95b2fe47e3
--- /dev/null
+++ b/drivers/pci/endpoint/Makefile
@@ -0,0 +1,8 @@
+# SPDX-License-Identifier: GPL-2.0
+#
+# Makefile for PCI Endpoint Support
+#
+
+obj-$(CONFIG_PCI_ENDPOINT_CONFIGFS) += pci-ep-cfs.o
+obj-$(CONFIG_PCI_ENDPOINT) += pci-epc-core.o pci-epf-core.o\
+ pci-epc-mem.o functions/