summaryrefslogtreecommitdiffstats
path: root/drivers/pci/endpoint/functions/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'drivers/pci/endpoint/functions/Makefile')
-rw-r--r--drivers/pci/endpoint/functions/Makefile9
1 files changed, 9 insertions, 0 deletions
diff --git a/drivers/pci/endpoint/functions/Makefile b/drivers/pci/endpoint/functions/Makefile
new file mode 100644
index 000000000..696473fce
--- /dev/null
+++ b/drivers/pci/endpoint/functions/Makefile
@@ -0,0 +1,9 @@
+# SPDX-License-Identifier: GPL-2.0
+#
+# Makefile for PCI Endpoint Functions
+#
+
+obj-$(CONFIG_PCI_EPF_TEST) += pci-epf-test.o
+obj-$(CONFIG_PCI_EPF_NTB) += pci-epf-ntb.o
+obj-$(CONFIG_PCI_EPF_VNTB) += pci-epf-vntb.o
+obj-$(CONFIG_PCI_EPF_MHI) += pci-epf-mhi.o