summaryrefslogtreecommitdiffstats
path: root/drivers/pci/msi/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'drivers/pci/msi/Makefile')
-rw-r--r--drivers/pci/msi/Makefile6
1 files changed, 6 insertions, 0 deletions
diff --git a/drivers/pci/msi/Makefile b/drivers/pci/msi/Makefile
new file mode 100644
index 000000000..839ff72d7
--- /dev/null
+++ b/drivers/pci/msi/Makefile
@@ -0,0 +1,6 @@
+# SPDX-License-Identifier: GPL-2.0
+#
+# Makefile for the PCI/MSI
+obj-$(CONFIG_PCI) += pcidev_msi.o
+obj-$(CONFIG_PCI_MSI) += api.o msi.o irqdomain.o
+obj-$(CONFIG_PCI_MSI_ARCH_FALLBACKS) += legacy.o