summaryrefslogtreecommitdiffstats
path: root/fs/autofs/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'fs/autofs/Makefile')
-rw-r--r--fs/autofs/Makefile8
1 files changed, 8 insertions, 0 deletions
diff --git a/fs/autofs/Makefile b/fs/autofs/Makefile
new file mode 100644
index 0000000000..495ac542e1
--- /dev/null
+++ b/fs/autofs/Makefile
@@ -0,0 +1,8 @@
+# SPDX-License-Identifier: GPL-2.0-only
+#
+# Makefile for the linux autofs-filesystem routines.
+#
+
+obj-$(CONFIG_AUTOFS_FS) += autofs4.o
+
+autofs4-objs := init.o inode.o root.o symlink.o waitq.o expire.o dev-ioctl.o