summaryrefslogtreecommitdiffstats
path: root/fs/jbd2/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'fs/jbd2/Makefile')
-rw-r--r--fs/jbd2/Makefile8
1 files changed, 8 insertions, 0 deletions
diff --git a/fs/jbd2/Makefile b/fs/jbd2/Makefile
new file mode 100644
index 000000000..126b4da6c
--- /dev/null
+++ b/fs/jbd2/Makefile
@@ -0,0 +1,8 @@
+# SPDX-License-Identifier: GPL-2.0-only
+#
+# Makefile for the linux journaling routines.
+#
+
+obj-$(CONFIG_JBD2) += jbd2.o
+
+jbd2-objs := transaction.o commit.o recovery.o checkpoint.o revoke.o journal.o