summaryrefslogtreecommitdiffstats
path: root/sound/soc/cirrus/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'sound/soc/cirrus/Makefile')
-rw-r--r--sound/soc/cirrus/Makefile12
1 files changed, 12 insertions, 0 deletions
diff --git a/sound/soc/cirrus/Makefile b/sound/soc/cirrus/Makefile
new file mode 100644
index 000000000..19a86daad
--- /dev/null
+++ b/sound/soc/cirrus/Makefile
@@ -0,0 +1,12 @@
+# SPDX-License-Identifier: GPL-2.0
+# EP93xx Platform Support
+snd-soc-ep93xx-objs := ep93xx-pcm.o
+snd-soc-ep93xx-i2s-objs := ep93xx-i2s.o
+
+obj-$(CONFIG_SND_EP93XX_SOC) += snd-soc-ep93xx.o
+obj-$(CONFIG_SND_EP93XX_SOC_I2S) += snd-soc-ep93xx-i2s.o
+
+# EP93XX Machine Support
+snd-soc-edb93xx-objs := edb93xx.o
+
+obj-$(CONFIG_SND_EP93XX_SOC_EDB93XX) += snd-soc-edb93xx.o