summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0234703..3ef1af8 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -5,8 +5,8 @@ include(cmake/prelude.cmake)
set(CMAKE_CXX_STANDARD 14)
project(
lnav
- VERSION 0.11.2
- DESCRIPTION "An advanced log file viewer for the small-scale."
+ VERSION 0.12.2
+ DESCRIPTION "An advanced log file viewer for the terminal."
HOMEPAGE_URL "https://lnav.org/"
LANGUAGES CXX C
)
@@ -34,7 +34,7 @@ set(lnav_LIBS
readline::readline
LibArchive::LibArchive
ZLIB::ZLIB
- )
+)
add_subdirectory(src)
# add_subdirectory(test)