summaryrefslogtreecommitdiffstats
path: root/src/pcrepp/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--src/pcrepp/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/pcrepp/CMakeLists.txt b/src/pcrepp/CMakeLists.txt
index 1af8845..b85ca4c 100644
--- a/src/pcrepp/CMakeLists.txt
+++ b/src/pcrepp/CMakeLists.txt
@@ -1,6 +1,7 @@
add_library(pcrepp STATIC
../config.h.in
pcre2pp.hh
+ pcre2pp_fwd.hh
pcre2pp.cc)
target_include_directories(pcrepp PUBLIC . .. ../third-party/scnlib/include