summaryrefslogtreecommitdiffstats
path: root/src/tailer/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--src/tailer/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/tailer/Makefile.am b/src/tailer/Makefile.am
index bb8a39a..91aabf7 100644
--- a/src/tailer/Makefile.am
+++ b/src/tailer/Makefile.am
@@ -43,6 +43,7 @@ libtailerpp_a_CPPFLAGS = \
-I$(srcdir)/.. \
-I$(srcdir)/../fmtlib \
-I$(srcdir)/../third-party \
+ -I$(top_srcdir)/src/third-party/date/include \
-I$(top_srcdir)/src/third-party/scnlib/include
libtailerpp_a_SOURCES = \
@@ -56,6 +57,7 @@ libtailerservice_a_CPPFLAGS = \
-I$(srcdir)/.. \
-I$(srcdir)/../fmtlib \
-I$(srcdir)/../third-party \
+ -I$(top_srcdir)/src/third-party/date/include \
-I$(top_srcdir)/src/third-party/scnlib/include
libtailerservice_a_SOURCES = \
@@ -74,6 +76,7 @@ tailer_LDADD = libtailercommon.a
drive_tailer_CPPFLAGS = \
-I$(srcdir)/.. \
-I$(srcdir)/../fmtlib \
+ -I$(top_srcdir)/src/third-party/date/include \
-I$(top_srcdir)/src/third-party/scnlib/include
drive_tailer_SOURCES = \