summaryrefslogtreecommitdiffstats
path: root/src/yajlpp/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--src/yajlpp/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/yajlpp/Makefile.am b/src/yajlpp/Makefile.am
index cc6bcf6..35688a0 100644
--- a/src/yajlpp/Makefile.am
+++ b/src/yajlpp/Makefile.am
@@ -11,6 +11,7 @@ AM_CPPFLAGS = \
$(PCRE_CFLAGS) \
-I$(top_srcdir)/src/ \
-I$(top_srcdir)/src/fmtlib \
+ -I$(top_srcdir)/src/third-party/date/include \
-I$(top_srcdir)/src/third-party/scnlib/include
AM_LDFLAGS = \
@@ -53,6 +54,7 @@ LDADD = \
libyajlpp.a \
$(top_builddir)/src/base/libbase.a \
$(top_builddir)/src/fmtlib/libcppfmt.a \
+ $(top_builddir)/src/third-party/date/src/libdatepp.a \
$(top_builddir)/src/third-party/scnlib/src/libscnlib.a \
$(top_builddir)/src/pcrepp/libpcrepp.a \
$(top_builddir)/src/yajl/libyajl.a