summaryrefslogtreecommitdiffstats
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules4
1 files changed, 4 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
index 853503f..bcbd753 100755
--- a/debian/rules
+++ b/debian/rules
@@ -10,6 +10,10 @@ export DEB_BUILD_MAINT_OPTIONS := hardening=+all
# Use DT_RUNPATH rather than DT_RPATH, so that LD_LIBRARY_PATH works properly.
export DEB_LDFLAGS_MAINT_APPEND := -Wl,--enable-new-dtags
+override_dh_autoreconf:
+ dh_autoreconf ./bootstrap -- \
+ --gnulib-srcdir=/usr/share/gnulib --no-git --skip-po
+
# --libdir is set here because debhelper defaults to using
# multiarch paths at compat level 9, which is a reasonable choice in general
# but unnecessary here.