summaryrefslogtreecommitdiffstats
path: root/share/mk/check
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-24 04:52:22 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-24 04:52:22 +0000
commit3d08cd331c1adcf0d917392f7e527b3f00511748 (patch)
tree312f0d1e1632f48862f044b8bb87e602dcffb5f9 /share/mk/check
parentAdding debian version 6.7-2. (diff)
downloadmanpages-3d08cd331c1adcf0d917392f7e527b3f00511748.tar.xz
manpages-3d08cd331c1adcf0d917392f7e527b3f00511748.zip
Merging upstream version 6.8.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'share/mk/check')
-rw-r--r--share/mk/check/catman/col.mk4
-rw-r--r--share/mk/check/catman/grep.mk8
2 files changed, 6 insertions, 6 deletions
diff --git a/share/mk/check/catman/col.mk b/share/mk/check/catman/col.mk
index 59104fa..b1d6a1a 100644
--- a/share/mk/check/catman/col.mk
+++ b/share/mk/check/catman/col.mk
@@ -7,10 +7,10 @@ MAKEFILE_CHECK_CATMAN_COL_INCLUDED := 1
include $(MAKEFILEDIR)/build/catman/grotty.mk
-include $(MAKEFILEDIR)/configure/build-depends/bsdextrautils.mk
+include $(MAKEFILEDIR)/configure/build-depends/bsdextrautils/col.mk
-_CHECK_catman_grep := $(patsubst %.cat,%.cat.grep,$(_CATMAN))
+_CHECK_catman_grep := $(patsubst %.cat, %.cat.grep, $(_CATMAN))
$(_CHECK_catman_grep): %.grep: % $(MK) | $$(@D)/
diff --git a/share/mk/check/catman/grep.mk b/share/mk/check/catman/grep.mk
index fbf99bc..1563547 100644
--- a/share/mk/check/catman/grep.mk
+++ b/share/mk/check/catman/grep.mk
@@ -7,9 +7,9 @@ MAKEFILE_CHECK_CATMAN_GREP_INCLUDED := 1
include $(MAKEFILEDIR)/build/_.mk
-include $(MAKEFILEDIR)/configure/build-depends/coreutils.mk
-include $(MAKEFILEDIR)/configure/build-depends/grep.mk
-include $(MAKEFILEDIR)/configure/build-depends/man.mk
+include $(MAKEFILEDIR)/configure/build-depends/coreutils/touch.mk
+include $(MAKEFILEDIR)/configure/build-depends/grep/grep.mk
+include $(MAKEFILEDIR)/configure/build-depends/man/man.mk
include $(MAKEFILEDIR)/configure/xfail.mk
@@ -31,7 +31,7 @@ _XFAIL_CHECK_catman := \
$(_MANDIR)/man7/uri.7.check-catman.touch
-_CHECK_catman := $(patsubst %.cat.grep,%.check-catman.touch,$(_CHECK_catman_grep))
+_CHECK_catman := $(patsubst %.cat.grep, %.check-catman.touch, $(_CHECK_catman_grep))
ifeq ($(SKIP_XFAIL),yes)
_CHECK_catman := $(filter-out $(_XFAIL_CHECK_catman), $(_CHECK_catman))
endif