summaryrefslogtreecommitdiffstats
path: root/plugin/auth_dialog/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugin/auth_dialog/CMakeLists.txt')
-rw-r--r--plugin/auth_dialog/CMakeLists.txt20
1 files changed, 20 insertions, 0 deletions
diff --git a/plugin/auth_dialog/CMakeLists.txt b/plugin/auth_dialog/CMakeLists.txt
new file mode 100644
index 00000000..b5e1b2be
--- /dev/null
+++ b/plugin/auth_dialog/CMakeLists.txt
@@ -0,0 +1,20 @@
+# Copyright (c) 2010, Oracle and/or its affiliates. All rights reserved.
+#
+# This program is free software; you can redistribute it and/or
+# modify it under the terms of the GNU General Public License as
+# published by the Free Software Foundation; version 2 of the
+# License.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program; if not, write to the Free Software
+# Foundation, Inc., 51 Franklin St, Fifth Floor, Boston, MA 02110-1335 USA
+
+# disabled in favor of libmariadb/plugins/auth/dialog.c
+#
+#MYSQL_ADD_PLUGIN(dialog dialog.c ${CMAKE_SOURCE_DIR}/libmysql/get_password.c
+# MODULE_ONLY CLIENT COMPONENT ClientPlugins)