summaryrefslogtreecommitdiffstats
path: root/plugin/wsrep_info/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugin/wsrep_info/CMakeLists.txt')
-rw-r--r--plugin/wsrep_info/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/plugin/wsrep_info/CMakeLists.txt b/plugin/wsrep_info/CMakeLists.txt
new file mode 100644
index 00000000..34aee9fb
--- /dev/null
+++ b/plugin/wsrep_info/CMakeLists.txt
@@ -0,0 +1,5 @@
+IF (WITH_WSREP)
+ INCLUDE_DIRECTORIES(${CMAKE_SOURCE_DIR}/sql
+ ${CMAKE_SOURCE_DIR}/wsrep)
+ MYSQL_ADD_PLUGIN(WSREP_INFO plugin.cc MODULE_ONLY RECOMPILE_FOR_EMBEDDED)
+ENDIF()