summaryrefslogtreecommitdiffstats
path: root/lib/event/Makefile.am
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-15 20:22:03 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-15 20:22:03 +0000
commitffccd5b2b05243e7976db80f90f453dccfae9886 (patch)
tree39a43152d27f7390d8f7a6fb276fa6887f87c6e8 /lib/event/Makefile.am
parentInitial commit. (diff)
downloadmc-0acba638a84ac029b0ce3ee33c0f8b7d9f3fa027.tar.xz
mc-0acba638a84ac029b0ce3ee33c0f8b7d9f3fa027.zip
Adding upstream version 3:4.8.30.upstream/3%4.8.30
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'lib/event/Makefile.am')
-rw-r--r--lib/event/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/lib/event/Makefile.am b/lib/event/Makefile.am
new file mode 100644
index 0000000..407bead
--- /dev/null
+++ b/lib/event/Makefile.am
@@ -0,0 +1,10 @@
+
+noinst_LTLIBRARIES = libmcevent.la
+
+libmcevent_la_SOURCES = \
+ event.c \
+ internal.h \
+ manage.c \
+ raise.c
+
+AM_CPPFLAGS = -I$(top_srcdir) $(GLIB_CFLAGS)