summaryrefslogtreecommitdiffstats
path: root/src/vfs/extfs/Makefile.am
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-15 20:22:03 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-15 20:22:03 +0000
commitffccd5b2b05243e7976db80f90f453dccfae9886 (patch)
tree39a43152d27f7390d8f7a6fb276fa6887f87c6e8 /src/vfs/extfs/Makefile.am
parentInitial commit. (diff)
downloadmc-upstream/3%4.8.30.tar.xz
mc-upstream/3%4.8.30.zip
Adding upstream version 3:4.8.30.upstream/3%4.8.30
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to '')
-rw-r--r--src/vfs/extfs/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/src/vfs/extfs/Makefile.am b/src/vfs/extfs/Makefile.am
new file mode 100644
index 0000000..39762a3
--- /dev/null
+++ b/src/vfs/extfs/Makefile.am
@@ -0,0 +1,12 @@
+SUBDIRS = helpers
+DIST_SUBDIRS = helpers
+
+AM_CPPFLAGS = \
+ -DLIBEXECDIR=\""$(libexecdir)/@PACKAGE@/"\" \
+ $(GLIB_CFLAGS) \
+ -I$(top_srcdir)
+
+noinst_LTLIBRARIES = libvfs-extfs.la
+
+libvfs_extfs_la_SOURCES = \
+ extfs.c extfs.h