summaryrefslogtreecommitdiffstats
path: root/src/vfs/fish/helpers/Makefile.am
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-15 20:22:03 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-15 20:22:03 +0000
commitffccd5b2b05243e7976db80f90f453dccfae9886 (patch)
tree39a43152d27f7390d8f7a6fb276fa6887f87c6e8 /src/vfs/fish/helpers/Makefile.am
parentInitial commit. (diff)
downloadmc-ffccd5b2b05243e7976db80f90f453dccfae9886.tar.xz
mc-ffccd5b2b05243e7976db80f90f453dccfae9886.zip
Adding upstream version 3:4.8.30.upstream/3%4.8.30
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'src/vfs/fish/helpers/Makefile.am')
-rw-r--r--src/vfs/fish/helpers/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/src/vfs/fish/helpers/Makefile.am b/src/vfs/fish/helpers/Makefile.am
new file mode 100644
index 0000000..e3ba15d
--- /dev/null
+++ b/src/vfs/fish/helpers/Makefile.am
@@ -0,0 +1,10 @@
+fishdir = $(libexecdir)/@PACKAGE@/fish
+
+# Files to install and distribute other than fish scripts
+FISH_MISC = README.fish
+
+# Install and distribute FISH helper scripts w/o shebang & executable bit as data
+fish_DATA = $(FISH_MISC) ls mkdir fexists unlink chown chmod rmdir ln mv hardlink get send append info utime
+fishconfdir = $(sysconfdir)/@PACKAGE@
+
+EXTRA_DIST = $(fish_DATA)