summaryrefslogtreecommitdiffstats
path: root/src/vfs/sftpfs/Makefile.am
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-15 20:22:03 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-15 20:22:03 +0000
commitffccd5b2b05243e7976db80f90f453dccfae9886 (patch)
tree39a43152d27f7390d8f7a6fb276fa6887f87c6e8 /src/vfs/sftpfs/Makefile.am
parentInitial commit. (diff)
downloadmc-0acba638a84ac029b0ce3ee33c0f8b7d9f3fa027.tar.xz
mc-0acba638a84ac029b0ce3ee33c0f8b7d9f3fa027.zip
Adding upstream version 3:4.8.30.upstream/3%4.8.30
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'src/vfs/sftpfs/Makefile.am')
-rw-r--r--src/vfs/sftpfs/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/src/vfs/sftpfs/Makefile.am b/src/vfs/sftpfs/Makefile.am
new file mode 100644
index 0000000..12905d1
--- /dev/null
+++ b/src/vfs/sftpfs/Makefile.am
@@ -0,0 +1,12 @@
+
+AM_CPPFLAGS = $(GLIB_CFLAGS) -I$(top_srcdir) $(LIBSSH_CFLAGS)
+
+noinst_LTLIBRARIES = libvfs-sftpfs.la
+
+libvfs_sftpfs_la_SOURCES = \
+ config_parser.c \
+ connection.c \
+ dir.c \
+ file.c \
+ internal.c internal.h \
+ sftpfs.c sftpfs.h