summaryrefslogtreecommitdiffstats
path: root/src/vfs/shell/Makefile.am
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-04 01:11:49 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-04 01:11:49 +0000
commit1b88cd5ee8510e90e69f885bfd730ce57621781c (patch)
treeb6b33bd695258f68c68824029c279d660ee4b85e /src/vfs/shell/Makefile.am
parentAdding upstream version 3:4.8.30. (diff)
downloadmc-1b88cd5ee8510e90e69f885bfd730ce57621781c.tar.xz
mc-1b88cd5ee8510e90e69f885bfd730ce57621781c.zip
Adding upstream version 3:4.8.31.upstream/3%4.8.31upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'src/vfs/shell/Makefile.am')
-rw-r--r--src/vfs/shell/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/src/vfs/shell/Makefile.am b/src/vfs/shell/Makefile.am
new file mode 100644
index 0000000..a4cb725
--- /dev/null
+++ b/src/vfs/shell/Makefile.am
@@ -0,0 +1,13 @@
+SUBDIRS = helpers
+DIST_SUBDIRS = helpers
+
+AM_CPPFLAGS = \
+ -DLIBEXECDIR=\""$(libexecdir)/@PACKAGE@/"\" \
+ $(GLIB_CFLAGS) \
+ -I$(top_srcdir)
+
+noinst_LTLIBRARIES = libvfs-shell.la
+
+libvfs_shell_la_SOURCES = \
+ shell.c shell.h \
+ shelldef.h