summaryrefslogtreecommitdiffstats
path: root/src/viewer/Makefile.am
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-15 20:22:03 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-15 20:22:03 +0000
commitffccd5b2b05243e7976db80f90f453dccfae9886 (patch)
tree39a43152d27f7390d8f7a6fb276fa6887f87c6e8 /src/viewer/Makefile.am
parentInitial commit. (diff)
downloadmc-upstream/3%4.8.30.tar.xz
mc-upstream/3%4.8.30.zip
Adding upstream version 3:4.8.30.upstream/3%4.8.30
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'src/viewer/Makefile.am')
-rw-r--r--src/viewer/Makefile.am21
1 files changed, 21 insertions, 0 deletions
diff --git a/src/viewer/Makefile.am b/src/viewer/Makefile.am
new file mode 100644
index 0000000..9bf1648
--- /dev/null
+++ b/src/viewer/Makefile.am
@@ -0,0 +1,21 @@
+
+noinst_LTLIBRARIES = libmcviewer.la
+
+libmcviewer_la_SOURCES = \
+ actions_cmd.c \
+ ascii.c \
+ coord_cache.c \
+ datasource.c \
+ dialogs.c \
+ display.c \
+ growbuf.c \
+ hex.c \
+ internal.h \
+ lib.c \
+ mcviewer.c \
+ mcviewer.h \
+ move.c \
+ nroff.c \
+ search.c
+
+AM_CPPFLAGS = -I$(top_srcdir) $(GLIB_CFLAGS)