summaryrefslogtreecommitdiffstats
path: root/lib/search/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--lib/search/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/lib/search/Makefile.am b/lib/search/Makefile.am
new file mode 100644
index 0000000..48774a5
--- /dev/null
+++ b/lib/search/Makefile.am
@@ -0,0 +1,12 @@
+noinst_LTLIBRARIES = libsearch.la
+
+libsearch_la_SOURCES = \
+ search.c \
+ internal.h \
+ lib.c \
+ normal.c \
+ regex.c \
+ glob.c \
+ hex.c
+
+AM_CPPFLAGS = -I$(top_srcdir) $(GLIB_CFLAGS)