summaryrefslogtreecommitdiffstats
path: root/lib/skin/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--lib/skin/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/lib/skin/Makefile.am b/lib/skin/Makefile.am
new file mode 100644
index 0000000..04f12ed
--- /dev/null
+++ b/lib/skin/Makefile.am
@@ -0,0 +1,12 @@
+noinst_LTLIBRARIES = libmcskin.la
+
+libmcskin_la_SOURCES = \
+ colors.c \
+ colors-old.c \
+ common.c \
+ hc-skins.c \
+ ini-file.c \
+ lines.c \
+ internal.h
+
+AM_CPPFLAGS = -I$(top_srcdir) $(GLIB_CFLAGS)