summaryrefslogtreecommitdiffstats
path: root/lib/strutil/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--lib/strutil/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/lib/strutil/Makefile.am b/lib/strutil/Makefile.am
new file mode 100644
index 0000000..5936a36
--- /dev/null
+++ b/lib/strutil/Makefile.am
@@ -0,0 +1,14 @@
+noinst_LTLIBRARIES = libmcstrutil.la
+
+libmcstrutil_la_SOURCES = \
+ filevercmp.c \
+ replace.c \
+ strescape.c \
+ strutil8bit.c \
+ strutilascii.c \
+ strutil.c \
+ strutilutf8.c \
+ strverscmp.c \
+ xstrtol.c
+
+AM_CPPFLAGS = $(GLIB_CFLAGS) -I$(top_srcdir)