summaryrefslogtreecommitdiffstats
path: root/lib/vfs/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--lib/vfs/Makefile.am19
1 files changed, 19 insertions, 0 deletions
diff --git a/lib/vfs/Makefile.am b/lib/vfs/Makefile.am
new file mode 100644
index 0000000..87a51c6
--- /dev/null
+++ b/lib/vfs/Makefile.am
@@ -0,0 +1,19 @@
+noinst_LTLIBRARIES = libmcvfs.la
+
+AM_CPPFLAGS = $(GLIB_CFLAGS) -I$(top_srcdir)
+
+libmcvfs_la_SOURCES = \
+ direntry.c \
+ gc.c gc.h \
+ interface.c \
+ parse_ls_vga.c \
+ path.c path.h \
+ vfs.c vfs.h \
+ utilvfs.c utilvfs.h \
+ xdirentry.h
+
+if ENABLE_VFS_NET
+libmcvfs_la_SOURCES += netutil.c netutil.h
+endif
+
+EXTRA_DIST = HACKING README