summaryrefslogtreecommitdiffstats
path: root/lib/widget/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/widget/Makefile.am')
-rw-r--r--lib/widget/Makefile.am30
1 files changed, 30 insertions, 0 deletions
diff --git a/lib/widget/Makefile.am b/lib/widget/Makefile.am
new file mode 100644
index 0000000..90f023b
--- /dev/null
+++ b/lib/widget/Makefile.am
@@ -0,0 +1,30 @@
+
+noinst_LTLIBRARIES = libmcwidget.la
+
+libmcwidget_la_SOURCES = \
+ background.c background.h \
+ button.c button.h \
+ buttonbar.c buttonbar.h \
+ check.c check.h \
+ dialog.c dialog.h \
+ dialog-switch.c dialog-switch.h \
+ frame.c frame.h \
+ gauge.c gauge.h \
+ group.c group.h \
+ groupbox.c groupbox.h \
+ hline.c hline.h \
+ history.c history.h \
+ input.c input.h \
+ input_complete.c \
+ listbox-window.c listbox-window.h \
+ listbox.c listbox.h \
+ label.c label.h \
+ menu.c menu.h \
+ mouse.c mouse.h \
+ quick.c quick.h \
+ radio.c radio.h \
+ rect.c rect.h \
+ widget-common.c widget-common.h \
+ wtools.c wtools.h
+
+AM_CPPFLAGS = -I$(top_srcdir) $(GLIB_CFLAGS)