summaryrefslogtreecommitdiffstats
path: root/misc/ext.d/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'misc/ext.d/Makefile.am')
-rw-r--r--misc/ext.d/Makefile.am29
1 files changed, 29 insertions, 0 deletions
diff --git a/misc/ext.d/Makefile.am b/misc/ext.d/Makefile.am
new file mode 100644
index 0000000..f92bb07
--- /dev/null
+++ b/misc/ext.d/Makefile.am
@@ -0,0 +1,29 @@
+extdir = $(EXTHELPERSDIR)
+
+SCRIPTS_IN = \
+ doc.sh.in \
+ misc.sh.in \
+ text.sh.in \
+ web.sh.in
+
+SCRIPTS_OUT = \
+ doc.sh \
+ misc.sh \
+ text.sh \
+ web.sh
+
+SCRIPTS_UNTOUCHED = \
+ archive.sh \
+ image.sh \
+ package.sh \
+ sound.sh \
+ video.sh
+
+ext_SCRIPTS = \
+ $(SCRIPTS_UNTOUCHED) \
+ $(SCRIPTS_OUT)
+
+EXTRA_DIST = \
+ $(SCRIPTS_UNTOUCHED) \
+ $(SCRIPTS_IN)
+