summaryrefslogtreecommitdiffstats
path: root/src/diffviewer/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/diffviewer/Makefile.am')
-rw-r--r--src/diffviewer/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/src/diffviewer/Makefile.am b/src/diffviewer/Makefile.am
new file mode 100644
index 0000000..7986645
--- /dev/null
+++ b/src/diffviewer/Makefile.am
@@ -0,0 +1,8 @@
+noinst_LTLIBRARIES = libdiffviewer.la
+
+libdiffviewer_la_SOURCES = \
+ internal.h \
+ search.c \
+ ydiff.c ydiff.h
+
+AM_CPPFLAGS = -I$(top_srcdir) $(GLIB_CFLAGS)