summaryrefslogtreecommitdiffstats
path: root/src/subshell/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/subshell/Makefile.am')
-rw-r--r--src/subshell/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/src/subshell/Makefile.am b/src/subshell/Makefile.am
new file mode 100644
index 0000000..369cb6f
--- /dev/null
+++ b/src/subshell/Makefile.am
@@ -0,0 +1,9 @@
+noinst_LTLIBRARIES = libsubshell.la
+
+libsubshell_la_SOURCES = \
+ common.c \
+ internal.h \
+ proxyfunc.c \
+ subshell.h
+
+AM_CPPFLAGS = -I$(top_srcdir) $(GLIB_CFLAGS)