summaryrefslogtreecommitdiffstats
path: root/src/vfs/fish/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/vfs/fish/Makefile.am')
-rw-r--r--src/vfs/fish/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/src/vfs/fish/Makefile.am b/src/vfs/fish/Makefile.am
new file mode 100644
index 0000000..4f3ca87
--- /dev/null
+++ b/src/vfs/fish/Makefile.am
@@ -0,0 +1,13 @@
+SUBDIRS = helpers
+DIST_SUBDIRS = helpers
+
+AM_CPPFLAGS = \
+ -DLIBEXECDIR=\""$(libexecdir)/@PACKAGE@/"\" \
+ $(GLIB_CFLAGS) \
+ -I$(top_srcdir)
+
+noinst_LTLIBRARIES = libvfs-fish.la
+
+libvfs_fish_la_SOURCES = \
+ fish.c fish.h \
+ fishdef.h