summaryrefslogtreecommitdiffstats
path: root/src/vfs/fish/helpers/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/vfs/fish/helpers/Makefile.am')
-rw-r--r--src/vfs/fish/helpers/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/src/vfs/fish/helpers/Makefile.am b/src/vfs/fish/helpers/Makefile.am
new file mode 100644
index 0000000..e3ba15d
--- /dev/null
+++ b/src/vfs/fish/helpers/Makefile.am
@@ -0,0 +1,10 @@
+fishdir = $(libexecdir)/@PACKAGE@/fish
+
+# Files to install and distribute other than fish scripts
+FISH_MISC = README.fish
+
+# Install and distribute FISH helper scripts w/o shebang & executable bit as data
+fish_DATA = $(FISH_MISC) ls mkdir fexists unlink chown chmod rmdir ln mv hardlink get send append info utime
+fishconfdir = $(sysconfdir)/@PACKAGE@
+
+EXTRA_DIST = $(fish_DATA)