summaryrefslogtreecommitdiffstats
path: root/src/vfs/sfs/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/vfs/sfs/Makefile.am')
-rw-r--r--src/vfs/sfs/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/src/vfs/sfs/Makefile.am b/src/vfs/sfs/Makefile.am
new file mode 100644
index 0000000..7de97d0
--- /dev/null
+++ b/src/vfs/sfs/Makefile.am
@@ -0,0 +1,16 @@
+
+AM_CPPFLAGS = $(GLIB_CFLAGS) -I$(top_srcdir)
+
+noinst_LTLIBRARIES = libvfs-sfs.la
+
+libvfs_sfs_la_SOURCES = \
+ sfs.c sfs.h
+
+SFSCONFFILES = sfs.ini
+
+if ENABLE_VFS_SFS
+sfsconfdir = $(sysconfdir)/@PACKAGE@
+sfsconf_DATA = $(SFSCONFFILES)
+endif
+
+EXTRA_DIST = $(SFSCONFFILES)