summaryrefslogtreecommitdiffstats
path: root/src/vfs/shell/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--src/vfs/shell/Makefile.am (renamed from src/vfs/fish/Makefile.am)8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/vfs/fish/Makefile.am b/src/vfs/shell/Makefile.am
index 4f3ca87..a4cb725 100644
--- a/src/vfs/fish/Makefile.am
+++ b/src/vfs/shell/Makefile.am
@@ -6,8 +6,8 @@ AM_CPPFLAGS = \
$(GLIB_CFLAGS) \
-I$(top_srcdir)
-noinst_LTLIBRARIES = libvfs-fish.la
+noinst_LTLIBRARIES = libvfs-shell.la
-libvfs_fish_la_SOURCES = \
- fish.c fish.h \
- fishdef.h
+libvfs_shell_la_SOURCES = \
+ shell.c shell.h \
+ shelldef.h