summaryrefslogtreecommitdiffstats
path: root/src/vfs/shell/Makefile.in
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--src/vfs/shell/Makefile.in (renamed from src/vfs/fish/Makefile.in)38
1 files changed, 19 insertions, 19 deletions
diff --git a/src/vfs/fish/Makefile.in b/src/vfs/shell/Makefile.in
index cd952a8..351aba8 100644
--- a/src/vfs/fish/Makefile.in
+++ b/src/vfs/shell/Makefile.in
@@ -88,7 +88,7 @@ PRE_UNINSTALL = :
POST_UNINSTALL = :
build_triplet = @build@
host_triplet = @host@
-subdir = src/vfs/fish
+subdir = src/vfs/shell
ACLOCAL_M4 = $(top_srcdir)/aclocal.m4
am__aclocal_m4_deps = $(top_srcdir)/m4/gettext.m4 \
$(top_srcdir)/m4/iconv.m4 $(top_srcdir)/m4/intlmacosx.m4 \
@@ -134,7 +134,7 @@ am__aclocal_m4_deps = $(top_srcdir)/m4/gettext.m4 \
$(top_srcdir)/m4.include/vfs/mc-vfs-sfs.m4 \
$(top_srcdir)/m4.include/vfs/mc-vfs-ftp.m4 \
$(top_srcdir)/m4.include/vfs/mc-vfs-sftp.m4 \
- $(top_srcdir)/m4.include/vfs/mc-vfs-fish.m4 \
+ $(top_srcdir)/m4.include/vfs/mc-vfs-shell.m4 \
$(top_srcdir)/m4.include/vfs/mc-vfs-undelfs.m4 \
$(top_srcdir)/m4.include/vfs/mc-vfs-tarfs.m4 \
$(top_srcdir)/m4.include/vfs/mc-vfs-cpiofs.m4 \
@@ -151,9 +151,9 @@ CONFIG_HEADER = $(top_builddir)/config.h
CONFIG_CLEAN_FILES =
CONFIG_CLEAN_VPATH_FILES =
LTLIBRARIES = $(noinst_LTLIBRARIES)
-libvfs_fish_la_LIBADD =
-am_libvfs_fish_la_OBJECTS = fish.lo
-libvfs_fish_la_OBJECTS = $(am_libvfs_fish_la_OBJECTS)
+libvfs_shell_la_LIBADD =
+am_libvfs_shell_la_OBJECTS = shell.lo
+libvfs_shell_la_OBJECTS = $(am_libvfs_shell_la_OBJECTS)
AM_V_lt = $(am__v_lt_@AM_V@)
am__v_lt_ = $(am__v_lt_@AM_DEFAULT_V@)
am__v_lt_0 = --silent
@@ -173,7 +173,7 @@ am__v_at_1 =
DEFAULT_INCLUDES = -I.@am__isrc@ -I$(top_builddir)
depcomp = $(SHELL) $(top_srcdir)/config/depcomp
am__maybe_remake_depfiles = depfiles
-am__depfiles_remade = ./$(DEPDIR)/fish.Plo
+am__depfiles_remade = ./$(DEPDIR)/shell.Plo
am__mv = mv -f
COMPILE = $(CC) $(DEFS) $(DEFAULT_INCLUDES) $(INCLUDES) $(AM_CPPFLAGS) \
$(CPPFLAGS) $(AM_CFLAGS) $(CFLAGS)
@@ -193,8 +193,8 @@ AM_V_CCLD = $(am__v_CCLD_@AM_V@)
am__v_CCLD_ = $(am__v_CCLD_@AM_DEFAULT_V@)
am__v_CCLD_0 = @echo " CCLD " $@;
am__v_CCLD_1 =
-SOURCES = $(libvfs_fish_la_SOURCES)
-DIST_SOURCES = $(libvfs_fish_la_SOURCES)
+SOURCES = $(libvfs_shell_la_SOURCES)
+DIST_SOURCES = $(libvfs_shell_la_SOURCES)
RECURSIVE_TARGETS = all-recursive check-recursive cscopelist-recursive \
ctags-recursive dvi-recursive html-recursive info-recursive \
install-data-recursive install-dvi-recursive \
@@ -476,10 +476,10 @@ AM_CPPFLAGS = \
$(GLIB_CFLAGS) \
-I$(top_srcdir)
-noinst_LTLIBRARIES = libvfs-fish.la
-libvfs_fish_la_SOURCES = \
- fish.c fish.h \
- fishdef.h
+noinst_LTLIBRARIES = libvfs-shell.la
+libvfs_shell_la_SOURCES = \
+ shell.c shell.h \
+ shelldef.h
all: all-recursive
@@ -494,9 +494,9 @@ $(srcdir)/Makefile.in: @MAINTAINER_MODE_TRUE@ $(srcdir)/Makefile.am $(am__confi
exit 1;; \
esac; \
done; \
- echo ' cd $(top_srcdir) && $(AUTOMAKE) --gnu src/vfs/fish/Makefile'; \
+ echo ' cd $(top_srcdir) && $(AUTOMAKE) --gnu src/vfs/shell/Makefile'; \
$(am__cd) $(top_srcdir) && \
- $(AUTOMAKE) --gnu src/vfs/fish/Makefile
+ $(AUTOMAKE) --gnu src/vfs/shell/Makefile
Makefile: $(srcdir)/Makefile.in $(top_builddir)/config.status
@case '$?' in \
*config.status*) \
@@ -526,8 +526,8 @@ clean-noinstLTLIBRARIES:
rm -f $${locs}; \
}
-libvfs-fish.la: $(libvfs_fish_la_OBJECTS) $(libvfs_fish_la_DEPENDENCIES) $(EXTRA_libvfs_fish_la_DEPENDENCIES)
- $(AM_V_CCLD)$(LINK) $(libvfs_fish_la_OBJECTS) $(libvfs_fish_la_LIBADD) $(LIBS)
+libvfs-shell.la: $(libvfs_shell_la_OBJECTS) $(libvfs_shell_la_DEPENDENCIES) $(EXTRA_libvfs_shell_la_DEPENDENCIES)
+ $(AM_V_CCLD)$(LINK) $(libvfs_shell_la_OBJECTS) $(libvfs_shell_la_LIBADD) $(LIBS)
mostlyclean-compile:
-rm -f *.$(OBJEXT)
@@ -535,7 +535,7 @@ mostlyclean-compile:
distclean-compile:
-rm -f *.tab.c
-@AMDEP_TRUE@@am__include@ @am__quote@./$(DEPDIR)/fish.Plo@am__quote@ # am--include-marker
+@AMDEP_TRUE@@am__include@ @am__quote@./$(DEPDIR)/shell.Plo@am__quote@ # am--include-marker
$(am__depfiles_remade):
@$(MKDIR_P) $(@D)
@@ -767,7 +767,7 @@ clean-am: clean-generic clean-libtool clean-noinstLTLIBRARIES \
mostlyclean-am
distclean: distclean-recursive
- -rm -f ./$(DEPDIR)/fish.Plo
+ -rm -f ./$(DEPDIR)/shell.Plo
-rm -f Makefile
distclean-am: clean-am distclean-compile distclean-generic \
distclean-tags
@@ -813,7 +813,7 @@ install-ps-am:
installcheck-am:
maintainer-clean: maintainer-clean-recursive
- -rm -f ./$(DEPDIR)/fish.Plo
+ -rm -f ./$(DEPDIR)/shell.Plo
-rm -f Makefile
maintainer-clean-am: distclean-am maintainer-clean-generic